commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Gregory <garydgreg...@gmail.com>
Subject Re: [compress] cut 1.16.1 very soon?
Date Tue, 06 Feb 2018 18:48:17 GMT
On Tue, Feb 6, 2018 at 8:43 AM, Stefan Bodewig <bodewig@apache.org> wrote:

> Hi
>
> it looks as if I again managed to break the OSGi manifest without
> anybody noticing (I'd be the last one to notice):
>
> https://issues.apache.org/jira/browse/COMPRESS-442
>
> If the fix is confirmed I'd like to cut a 1.16.1 release more or less
> immediately. Any objections?
>

Sure and you might as well update zstd-jni from 1.3.3-1 to 1.3.3-3.

Gary


> Cheers
>
>         Stefan
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> For additional commands, e-mail: dev-help@commons.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message