commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Gregory <garydgreg...@gmail.com>
Subject Class name H1Config
Date Fri, 07 Jun 2019 13:15:09 GMT
Hi All:

I find the abbreviation of "HTTP" to "H" in "H1Config" pretty odd.

Can't we just call this class Http1Config?

Gary

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message