commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gilles (JIRA)" <>
Subject [jira] [Created] (MATH-1173) "TricubicInterpolatingFunction" to replace "TricubicSplineInterpolatingFunction"
Date Tue, 02 Dec 2014 11:19:12 GMT
Gilles created MATH-1173:

             Summary: "TricubicInterpolatingFunction" to replace "TricubicSplineInterpolatingFunction"
                 Key: MATH-1173
             Project: Commons Math
          Issue Type: Bug
            Reporter: Gilles
            Priority: Minor
             Fix For: 3.4

Similar to what has been done in MATH-1166, we could retain the functionality of the now deprecated
"TricubicSplineInterpolatingFunction" class in a new "TricubicInterpolatingFunction" class.

This message was sent by Atlassian JIRA

View raw message