commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Siegfried Goeschl (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (EXEC-85) error running mvn on eclipse
Date Mon, 04 Jan 2016 17:44:39 GMT

     [ https://issues.apache.org/jira/browse/EXEC-85?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Siegfried Goeschl resolved EXEC-85.
-----------------------------------
    Resolution: Incomplete

No way to analyse the issue with the given information

> error running mvn on eclipse
> ----------------------------
>
>                 Key: EXEC-85
>                 URL: https://issues.apache.org/jira/browse/EXEC-85
>             Project: Commons Exec
>          Issue Type: Bug
>            Reporter: Ramiro Matteoda
>
> I am using DefaultExecutor to run maven on my eclipse plugin. If I run the command mvn
--version to check maven version on my eclipse on Mac OSX Snow Leopard It work fine, but,
if I run it on MAC OSx Maverick it give an error (error=2 ..) command not found or something
like that. I can not figure out the problem, In both OSx the maven is installed correct and
running mvn --version on a terminal It works.
> Regards
> Ramiro



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message