commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gary D. Gregory (Jira)" <j...@apache.org>
Subject [jira] [Created] (EXEC-111) Update Java requirement from Java 5 to 6
Date Wed, 09 Oct 2019 14:47:00 GMT
Gary D. Gregory created EXEC-111:
------------------------------------

             Summary: Update Java requirement from Java 5 to 6
                 Key: EXEC-111
                 URL: https://issues.apache.org/jira/browse/EXEC-111
             Project: Commons Exec
          Issue Type: Improvement
            Reporter: Gary D. Gregory


Update Java requirement from Java 5 to 6.

This will allow to build on Java 9 and up.

 



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message