commons-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Symons (Jira)" <j...@apache.org>
Subject [jira] [Commented] (VALIDATOR-458) commons-beanutils version 1.9.2 is having vulnerabilities upgrade it to the latest one
Date Fri, 01 Nov 2019 14:38:00 GMT

    [ https://issues.apache.org/jira/browse/VALIDATOR-458?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16964873#comment-16964873
] 

Mark Symons commented on VALIDATOR-458:
---------------------------------------

Update should be to commons-beanutils 1.9.4, per linked release notes that state that this
release resolves [CVE-2014-0114|https://nvd.nist.gov/vuln/detail/CVE-2014-0114] ([CVE-2019-10086|https://nvd.nist.gov/vuln/detail/CVE-2019-10086]
for commons-beanutils)

> commons-beanutils version 1.9.2 is having vulnerabilities upgrade it to the latest one
> --------------------------------------------------------------------------------------
>
>                 Key: VALIDATOR-458
>                 URL: https://issues.apache.org/jira/browse/VALIDATOR-458
>             Project: Commons Validator
>          Issue Type: Bug
>            Reporter: Shubhankar Singh
>            Priority: Major
>




--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message