cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Grieve (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CB-6585) Install should produce an error if the plugin does not support the platform
Date Fri, 02 May 2014 14:57:15 GMT

    [ https://issues.apache.org/jira/browse/CB-6585?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13987754#comment-13987754
] 

Andrew Grieve commented on CB-6585:
-----------------------------------

For js-only plugin, I think you can add an empty <platform name=""/> to show you support
it. Not ideal, but that's what we currently have.

> Install should produce an error if the plugin does not support the platform
> ---------------------------------------------------------------------------
>
>                 Key: CB-6585
>                 URL: https://issues.apache.org/jira/browse/CB-6585
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: Plugman
>            Reporter: Jesse MacFadyen
>
> Adding a plugin that is not supported does not produce an error message.
> How do we tell what platforms are supported from plugin.xml? In the case of a JS only
plugin there is nothing in plugin.xml that could tell us?



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message