cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Benoit Charpentier (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CB-7783) All navigator.notification cause crashes
Date Tue, 14 Oct 2014 20:23:34 GMT

     [ https://issues.apache.org/jira/browse/CB-7783?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Benoit Charpentier updated CB-7783:
-----------------------------------
    Description: 
When i perform an alert/confirm/prompt on my Samsung galaxy Ace android 2.3.3 the app crashes
with this log on eclipse :
!http://s24.postimg.org/bbgghxap1/Capture.jpg!
The same code work perfectly on my other device Wiko darkside and4.2.1.

I tried to upgrade the plugin from 0.2.9 to 0.2.10 and cordova from 3.3 to 3.6, without success.

this is weird because on another app alert worked properly on the 2.3.3 (plugin 0.2.7)


  was:
When i perform an alert/confirm/prompt on my Samsung galaxy Ace android 2.3.3 the app crashes
with this log on eclipse :
!http://s24.postimg.org/bbgghxap1/Capture.jpg!
The same code work perfectly on my other device Wiko darkside and4.2.1.

I tried to upgrade the plugin and cordova from 3.3 to 3.6, without success.

this is weird because on another app alert worked properly on the 2.3.3 (maybe it's an older
version of the plugin)



> All navigator.notification cause crashes
> ----------------------------------------
>
>                 Key: CB-7783
>                 URL: https://issues.apache.org/jira/browse/CB-7783
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: Plugin Dialogs
>    Affects Versions: 3.3.0, 3.6.0
>         Environment: Samsung galaxy Ace android 2.3.3
>            Reporter: Benoit Charpentier
>            Priority: Critical
>
> When i perform an alert/confirm/prompt on my Samsung galaxy Ace android 2.3.3 the app
crashes with this log on eclipse :
> !http://s24.postimg.org/bbgghxap1/Capture.jpg!
> The same code work perfectly on my other device Wiko darkside and4.2.1.
> I tried to upgrade the plugin from 0.2.9 to 0.2.10 and cordova from 3.3 to 3.6, without
success.
> this is weird because on another app alert worked properly on the 2.3.3 (plugin 0.2.7)



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message