cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "andrew (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CB-9916) cordova prepare does not work with node 5.0.0
Date Thu, 05 Nov 2015 10:29:27 GMT

    [ https://issues.apache.org/jira/browse/CB-9916?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14991478#comment-14991478
] 

andrew commented on CB-9916:
----------------------------

ok, so we dont need to downgrade  cordova or nodejs, we will wait for the  Cordova@5.4.0 version

> cordova prepare does not work with node 5.0.0
> ---------------------------------------------
>
>                 Key: CB-9916
>                 URL: https://issues.apache.org/jira/browse/CB-9916
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: CLI
>    Affects Versions: 5.3.2
>         Environment: OSX 10.11 El Capitan
>            Reporter: Anthony Kuske
>            Priority: Blocker
>
> Tested both 5.3.3 and 5.3.1 (neither of which are listed as versions here...)
> When running "cordova prepare" it pauses for roughly 2 seconds then returns nothing.
No error messages are displayed. This means "cordova build", "cordova run" etc. are also not
working. "cordova compile" on its own DOES work.
> Example and steps to recreate can be seen here http://ctrlv.in/660684



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message