cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CB-14001) latest version of cordova-plugin-device-motion can't be installed
Date Sun, 25 Mar 2018 21:42:00 GMT

    [ https://issues.apache.org/jira/browse/CB-14001?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16413203#comment-16413203
] 

ASF GitHub Bot commented on CB-14001:
-------------------------------------

jcesarmobile opened a new pull request #59: CB-14001: Fix cordovaDependencies to allow plugin
install
URL: https://github.com/apache/cordova-plugin-device-motion/pull/59
 
 
   <!--
   Please make sure the checklist boxes are all checked before submitting the PR. The checklist
   is intended as a quick reference, for complete details please see our Contributor Guidelines:
   
   http://cordova.apache.org/contribute/contribute_guidelines.html
   
   Thanks!
   -->
   
   ### Platforms affected
   all
   
   ### What does this PR do?
   Allow plugin install
   
   ### What testing has been done on this change?
   
   
   ### Checklist
   - [x] [Reported an issue](http://cordova.apache.org/contribute/issues.html) in the JIRA
database
   - [x] Commit message follows the format: "CB-3232: (android) Fix bug with resolving file
paths", where CB-xxxx is the JIRA ID & "android" is the platform affected.
   - [ ] Added automated test coverage as appropriate for this change.
   

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
users@infra.apache.org


> latest version of cordova-plugin-device-motion can't be installed
> -----------------------------------------------------------------
>
>                 Key: CB-14001
>                 URL: https://issues.apache.org/jira/browse/CB-14001
>             Project: Apache Cordova
>          Issue Type: Bug
>            Reporter: jcesarmobile
>            Priority: Major
>
> dependencies are not properly configured, so it can't be installed



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message