cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [cordova-plugin-inappbrowser] danishashfaq commented on issue #677: Deprecated API Usage - Apple will stop accepting submissions of app updates that use UIWebView APIs
Date Thu, 23 Apr 2020 07:00:51 GMT

danishashfaq commented on issue #677:
URL: https://github.com/apache/cordova-plugin-inappbrowser/issues/677#issuecomment-618218703


   Thanks @breautek for your response. 
   I would like to know is it neccessary to move to cordova-ios@5.1.1 (I am curious if I update
it, then I have to update other plugins of project as well, that takes lot of time to resolve
all dependencies). And if I have to update cordova-ios@5.1.1 so can you guide me what updates
required in my package.json.
   [package.json.txt](https://github.com/apache/cordova-plugin-inappbrowser/files/4520742/package.json.txt)
   
   Initially I suppose that UIWebView used only in InAppBrowser, so I update only InAppBrowser
plugin (as it have an update in which UIWebView removed). But After running **grep -r "UIWebView"
.** command on project I found so many references in different plugins including socialsharing,
firebase etc (too many search results, I don't exactly know if it's better approach to find
references of UIWebView plugin?)


----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.

For queries about this service, please contact Infrastructure at:
users@infra.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message