ctakes-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lam Vu Son <lamvu...@gmail.com>
Subject Error when installing cTAKES 3.2.0-rc2
Date Fri, 31 Oct 2014 15:49:43 GMT
Hello cTAKES community,

I am new to cTAKES and Maven. I am having problem with installing cTAKES
3.2.0-rc2 for developer.
I am sorry if this question is sent to an inappropriate address.

I followed instructions at this guide:

I checked out Maven Projects from SCM (tag:
https://svn.apache.org/repos/asf/ctakes/tags/ctakes-3.2.0-rc2/) (the size
of ctakes folder is about *2.5GB*)
Checking out and importing was succesfull.
However, in Eclipse, I see many project with errors. I have cleaned and
built all project, but there are 1759 errors.

I tried to run *UIMA_CVD--clinical_documents_pipeline.launch*, select
AggregatePlainTextProcessor.xml as an AE, then I received a message box
with error: "*org.apache.uima.resource.ResourceInitializationException: An
import could not be resolved. No .xml file with name
"org.apache.ctakes.assertion.types.TypeSystem" was found in the class path
or data path*."

In "ctakes-clinical-pipeline" project, I noticed that there are missing
files in Maven Dependencies (such as ctakes-assertion-3.2.0.jar,
ctakes-ytex-3.2.0.jar...) (please see attachment)

Then, I ran "mvn clean install", but this didn't solve the problem (please
see attachement for log file)

I appreciate your help in advance.


View raw message