db-derby-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From rhille...@apache.org
Subject svn commit: r1859158 - in /db/derby/code/trunk: BUILDING.html build.xml
Date Sun, 12 May 2019 16:32:58 GMT
Author: rhillegas
Date: Sun May 12 16:32:58 2019
New Revision: 1859158

URL: http://svn.apache.org/viewvc?rev=1859158&view=rev
Log:
DERBY-7038: Require ant version 1.10.6 or higher in order to build Derby; commit derby-7038-01-aa-require-Ant-1.10.6.diff.

Modified:
    db/derby/code/trunk/BUILDING.html
    db/derby/code/trunk/build.xml

Modified: db/derby/code/trunk/BUILDING.html
URL: http://svn.apache.org/viewvc/db/derby/code/trunk/BUILDING.html?rev=1859158&r1=1859157&r2=1859158&view=diff
==============================================================================
--- db/derby/code/trunk/BUILDING.html (original)
+++ db/derby/code/trunk/BUILDING.html Sun May 12 16:32:58 2019
@@ -86,7 +86,7 @@ If you are reading these instructions, c
 
     <TR>
       <TD><b><i>Ant</i></b></TD>
-      <TD>You need to install the Ant build tool, version 1.10.2 or
+      <TD>You need to install the Ant build tool, version 1.10.6 or
       higher. You can get Ant <a href="http://ant.apache.org/">here</a>.</TD>
     </TR>
 

Modified: db/derby/code/trunk/build.xml
URL: http://svn.apache.org/viewvc/db/derby/code/trunk/build.xml?rev=1859158&r1=1859157&r2=1859158&view=diff
==============================================================================
--- db/derby/code/trunk/build.xml (original)
+++ db/derby/code/trunk/build.xml Sun May 12 16:32:58 2019
@@ -95,7 +95,7 @@
     <fail message="FATAL ERROR:  The running Ant version, ${version.running}, is too old.">
         <condition>
             <not>
-                <antversion atleast="1.10.2" />
+                <antversion atleast="1.10.6" />
             </not>
         </condition>
     </fail>



Mime
View raw message