db-derby-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jean T. Anderson" <...@bristowhill.com>
Subject Re: JDBC Driver returns read-only column metadata
Date Wed, 05 Oct 2005 19:53:44 GMT
Davor Prezel wrote:
> I'm trying to get Derby 10.1 Net Server to work with Torque, but when I 
> try to insert or update the ColumnMetadata returns the read-only flag as 
> true nad therefore Torque cannot save it.
> I have checked and the databse itself is NOT readonly. I have not used 
> any extra parameters to get the Derby to start, nor did I put some extra 
> parameters to Derby JDBC client.
> I'm using Derby JDBC client bundled with the Derby Server 10.1
> I appreciate the help on this. Thanks

What version of torque are you using?

I don't know if the torque 3.2-rc2 tutorial at 
exercises the specific feature giving you trouble, but I just completed 
it with Derby 10.1 and everything worked correctly (i.e., inserts worked).

The tutorial uses mySQL; I'll post a summary of exactly what I did to 
switch it to Derby in a bit.


View raw message