db-derby-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel John Debrunner <...@apache.org>
Subject Next release to require CDC/Foundation 1.1 on J2ME - any concerns?
Date Wed, 10 Jan 2007 15:39:27 GMT
The next release (10.3) of Derby most likely will not support JDK 1.3, 
instead requiring JDK 1.4.2 or higher (see DERBY-1982).

As part of that effort it makes sense for the support for 
J2ME/CDC/Foundation 1.0 to be dropped as well and instead require 
J2ME/CDC/Foundation 1.1 (see DERBY-2210). This is because Foundation 1.0 
is based upon JDK 1.3 and Foundation 1.1 is based upon JDK 1.4.

Do any users have concerns if support for JSR 169 (JDBC subset for 
J2ME/CDC) requires Foundation 1.1. If so please raise them here or add a 
comment to DERBY-2210.

Thanks,
Dan.

http://issues.apache.org/jira/browse/DERBY-1982
http://issues.apache.org/jira/browse/DERBY-2210



Mime
View raw message