db-derby-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jean T. Anderson" <...@bristowhill.com>
Subject Re: Is there a Cloudview supporting BLOBs?
Date Fri, 12 Jan 2007 22:45:55 GMT
E. Kantorowitz wrote:
> Dear Apache Derby!
> 
> Many thanks for the great work done at your foundation!

Welcome to the Derby users list!

> I am a new user. I write to you because I could not find answers the two
> questions:
> 
> 1. Is the CLOUDVIEW , the poerful grphical user interface of the old
> CLOUDSCAPE relational databases applicable with DERBY?

Cloudview doesn't work with Derby.

The Derby wiki pages have links to gui's that you might find useful.
This page lists products that work with Derby:

  http://wiki.apache.org/db-derby/UsesOfDerby

And this page lists actual resources (articles, tutorials, blogs, etc.)
that show how to use a specific product with Derby:

  http://wiki.apache.org/db-derby/WorkingWithDerby

> 2. The original Cloudview did not support the BLOB (Binary Large OBjects
> SQL datatype.
> Is there a new version of CLOUDVIEW  that supports BLOBs?

Cloudview only works with Cloudscape 5.1 and earlier. The developerWorks
forum at
http://www.ibm.com/developerworks/forums/dw_forum.jsp?forum=370&cat=19
can answer questions about those early Cloudscape products.

regards,

 -jean





Mime
View raw message