db-derby-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Schomisch, Siegfried" <siegfried.schomi...@gesis.org>
Subject Using derby.jar (Derby-version-10.3.2.1) in Linux and Mac (java-1.5.0-version)
Date Fri, 25 Jan 2008 09:37:09 GMT
John Embretsen wrote and asked:

> The error you reported occurred while running the installer generated
by
> install4j, right? 
Yes

> On which platform (OS) did you actually create this installer?
Windows xp and I tested the installer on Windows xp without the writing
problem (error message) with 'derby.jar'. Successfully with Java5 and
Java6.

> Is JDK 6 available on that machine?
Yes

In the meantime I tested the aforesaid
'install4j'-GUI-Unix-Linux-Installer in Linux with Java6 too and the
same writing-error appears as with Java5 (see my emails before).
Therefore I suppose the cause for this error seem to be in the
'install4j'-software as John supposed too or potentially in the
Linux-OS? 
 
Therefore I delegated my writing problem (error) to the installer
producer support of 'installj4'.

Thanks for your help and advices

Siegfried



Mime
View raw message