db-derby-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eiman Sayari <eiman.alsay...@gmail.com>
Subject Urgent: Error in the accessing table
Date Wed, 08 Apr 2009 15:12:46 GMT
I am using Derby database (version db-derby- in my web
application. I integrate derby with eclipse and developed the application
and every thing worked fine on eclipse. Now I wan to get my application out
of the development environment and run form the command line.
HOWEVER, when I tried first to connect to my database "I called it bank"
from the command line, It connected correctly. However, when I tried to
access the table "I called ClientInfo" IT tells there is no such a table (I
created this table through a sql script I run from eclipse). So, I though it
may from the schema (eclipse created it under USER schema). So, I deleted
the table and created again from the commandline and I found that it was
located now under "application" and it works fine from the commnad line. Now
I want to use my code to connect to the bank db. However, an error came out
tells me the following:
*42X05*: *Table*/*View* 'ClientInfo' does not *exist*.

everything worked absolutly fine from eclipse, but I Tried to run outside it
from the command line the problem I discribed above happened.

I appreciate your help


View raw message