directory-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From seelm...@apache.org
Subject [directory-studio] branch master updated: Update tycho version and switch to latest groovy-maven-plugin
Date Sun, 15 Mar 2020 16:20:45 GMT
This is an automated email from the ASF dual-hosted git repository.

seelmann pushed a commit to branch master
in repository https://gitbox.apache.org/repos/asf/directory-studio.git


The following commit(s) were added to refs/heads/master by this push:
     new f75821d  Update tycho version and switch to latest groovy-maven-plugin
f75821d is described below

commit f75821d280778a2b96ed202320e6571f8cfcbf2d
Author: Stefan Seelmann <mail@stefan-seelmann.de>
AuthorDate: Sun Mar 15 17:20:30 2020 +0100

    Update tycho version and switch to latest groovy-maven-plugin
---
 eclipse-trgt-platform/pom-first.xml | 5 +++--
 pom.xml                             | 2 +-
 2 files changed, 4 insertions(+), 3 deletions(-)

diff --git a/eclipse-trgt-platform/pom-first.xml b/eclipse-trgt-platform/pom-first.xml
index 208ade8..07adae7 100644
--- a/eclipse-trgt-platform/pom-first.xml
+++ b/eclipse-trgt-platform/pom-first.xml
@@ -529,7 +529,8 @@
 
       <plugin>
         <groupId>org.codehaus.gmaven</groupId>
-        <artifactId>gmaven-plugin</artifactId>
+        <artifactId>groovy-maven-plugin</artifactId>
+        <version>2.1.1</version>
         <executions>
           <execution>
             <id>set-basedir-uri</id>
@@ -539,7 +540,7 @@
             </goals>
             <configuration>
               <source>
-pom.properties['basedirUri']=project.basedir.toURI().toString();
+project.properties['basedirUri']=project.basedir.toURI().toString();
               </source>
             </configuration>
           </execution>
diff --git a/pom.xml b/pom.xml
index 26432f7..07d675e 100644
--- a/pom.xml
+++ b/pom.xml
@@ -69,7 +69,7 @@
     <maven.compiler.source>1.8</maven.compiler.source>
     <maven.compiler.target>1.8</maven.compiler.target>
 
-    <tycho.version>1.4.0</tycho.version>
+    <tycho.version>1.6.0</tycho.version>
 
     <!-- Set versions for dependencies -->
     <antlr.version>2.7.7</antlr.version>


Mime
View raw message