directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Emmanuel Lecharny (JIRA)" <>
Subject [jira] Commented: (DIRSTUDIO-627) Can't open a LDIF file
Date Thu, 04 Mar 2010 16:41:27 GMT


Emmanuel Lecharny commented on DIRSTUDIO-627:

The file I tried to open was 3 Mb big.

I also tried a smaller file, which opened fine, but when I closed the smallest file, in the
biggest file's tab, I know see an exception :

(see screenshot)

> Can't open a LDIF file 
> -----------------------
>                 Key: DIRSTUDIO-627
>                 URL:
>             Project: Directory Studio
>          Issue Type: Bug
>    Affects Versions: 1.5.2
>            Reporter: Emmanuel Lecharny
> Trying to open an LDIF file using File... Open... <selection> does nothing.
> There is a tab created with the file name, but there is nothing in the tab. No error
message in the logs.

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message