directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pierre Smits <pierre.sm...@gmail.com>
Subject Re: [VOTE] Release of Apache Directory Studio 2.0.0.v20150606-M9
Date Mon, 08 Jun 2015 07:02:19 GMT
+1, see my previous posting.

Best regards,

Pierre Smits

*ORRTIZ.COM <http://www.orrtiz.com>*
Services & Solutions for Cloud-
Based Manufacturing, Professional
Services and Retail & Trade
http://www.orrtiz.com

On Mon, Jun 8, 2015 at 6:27 AM, Emmanuel Lécharny <elecharny@gmail.com>
wrote:

> Le 07/06/15 21:39, Stefan Seelmann a écrit :
> > On 06/07/2015 08:45 PM, Emmanuel Lécharny wrote:
> >> The only thing that I have a pb wit is the installation of plugins. When
> >> I use the
> >>
> https://people.apache.org/~seelmann/2.0.0.v20150606-M9/ApacheDirectoryStudio-2.0.0.v20150606-M9-p2repository.zip
> >> to install them, it fails with this error :
> >>
> >> Cannot complete the install because one or more required items could not
> >> be found.
> >>   Software being installed: Apache Directory Studio SLF4J to Eclipse Log
> >> Binding 2.0.0.v20150606-M9 (org.apache.directory.studio.slf4j-eclipselog
> >> 2.0.0.v20150606-M9)
> >>   Missing requirement: Apache Directory Studio SLF4J to Eclipse Log
> >> Binding 2.0.0.v20150606-M9 (org.apache.directory.studio.slf4j-eclipselog
> >> 2.0.0.v20150606-M9) requires 'bundle slf4j.api [1.7.10,1.7.11)' but it
> >> could not be found
> > This P2 repo only contains the Studio plugins, but no dependencies.
>
> Ah, ok. Missed that.
> > There is another P2 repo with the dependencies:
> > ApacheDirectoryStudio-2.0.0.v20150606-M9-p2repository-dependencies.zip
> >
> > You can either add this to the list of update sites (but don't install
> > any of them). Or you try the combined update site
> > https://people.apache.org/~seelmann/2.0.0.v20150606-M9/update/
> Works just fine with the combined update site !
>
>

Mime
View raw message