directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Samo (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DIRSTUDIO-1199) 2.0.0-M14 doesn't display objectGUID / objectSid correctly
Date Mon, 05 Nov 2018 09:44:00 GMT

    [ https://issues.apache.org/jira/browse/DIRSTUDIO-1199?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16674885#comment-16674885
] 

Samo commented on DIRSTUDIO-1199:
---------------------------------

FYI I'm using OpenJDK Runtime Environment (build 1.8.0_181-8u181-b13-2~deb9u1-b13), OpenJDK
64-Bit Server VM (build 25.181-b13, mixed mode).

> 2.0.0-M14 doesn't display objectGUID / objectSid correctly
> ----------------------------------------------------------
>
>                 Key: DIRSTUDIO-1199
>                 URL: https://issues.apache.org/jira/browse/DIRSTUDIO-1199
>             Project: Directory Studio
>          Issue Type: Bug
>          Components: studio-ldapbrowser
>    Affects Versions: 2.0.0-M14
>         Environment: Linux, Debian 9.5, Samba 4.5.12
>            Reporter: Samo
>            Priority: Major
>         Attachments: m13.png, m14.png
>
>
> In Apache Directory Studio _2.0.0-M14_ *objectGUID* is displayed as "Invalid GUID", *objectSid*
as "Invalid SID" for a Samba 4 AD. In Apache Directory Studio _2.0.0-M13_ both attributes
are displayed correctly, as seen on screenshots.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message