directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Emmanuel Lecharny (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (DIRAPI-334) Rename the ads-certificatePassword attribute
Date Wed, 15 May 2019 16:44:00 GMT

     [ https://issues.apache.org/jira/browse/DIRAPI-334?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Emmanuel Lecharny updated DIRAPI-334:
-------------------------------------
    Fix Version/s:     (was: 2.0.0.AM3)
                   2.0.0.AM4

> Rename the ads-certificatePassword attribute
> --------------------------------------------
>
>                 Key: DIRAPI-334
>                 URL: https://issues.apache.org/jira/browse/DIRAPI-334
>             Project: Directory Client API
>          Issue Type: Improvement
>    Affects Versions: 2.0.0.AM2
>            Reporter: Emmanuel Lecharny
>            Priority: Major
>             Fix For: 2.0.0.AM4
>
>
> We currently use the {{ads-certitficatePaswsword}} attribute to configure the KeyStore
password. This is misleading, and should be renamed {{ads-keystorePassword}} (or we should
create a new attribute).



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message