directory-fortress mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Oleksandr Bodriagov (Polystar)" <oleksandr.bodria...@polystar.com>
Subject Re: [Bulk] Re: [Bulk] [Bulk] problem deploying fortress-rest
Date Wed, 22 Apr 2015 13:34:45 GMT
It has never worked really.
I have erroneously assumed that if tests ³mvn test -Dtest=EmTest² work
then the REST module works.

/Oleksandr


On 22/4/2015 15:19 , "Shawn McKinney" <smckinney@apache.org> wrote:

>
>
>> On Apr 22, 2015, at 4:30 AM, Oleksandr Bodriagov (Polystar)
>><oleksandr.bodriagov@polystar.com> wrote:
>> 
>> 
>> I have pulled the new core and installed everything from scratch
>>following
>> instructions in 
>> "apache-fortress-rest.html²
>> and I got stuck again at the rest part. Everything till this point
>>worked:
>> 
>> [INFO] --- tomcat-maven-plugin:1.1:deploy (default-cli) @ fortress-rest
>>---
>> [INFO] Deploying war to
>> http://localhost:8080/fortress-rest-1.0-RC40-SNAPSHOT
>> [INFO] 
>> ------------------------------------------------------------------------
>> [INFO] BUILD FAILURE
>> [INFO] 
>> ------------------------------------------------------------------------
>> [INFO] Total time: 15.025s
>> [INFO] Finished at: Wed Apr 22 11:18:11 CEST 2015
>> [INFO] Final Memory: 43M/478M
>> [INFO] 
>> ------------------------------------------------------------------------
>> [ERROR] Failed to execute goal
>> org.codehaus.mojo:tomcat-maven-plugin:1.1:deploy (default-cli) on
>>project
>> fortress-rest: Cannot invoke Tomcat manager: FAIL - Deployed application
>> at context path /fortress-rest-1.0-RC40-SNAPSHOT but context failed to
>> start -> [Help 1]
>
>
>Nothing is jumping out at me here and I can¹t recreate.  What happened
>between when this last worked and when it stopped working?
>
>Shawn
>smckinney@apache.org
>


Mime
View raw message