directory-fortress mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Seelmann <m...@stefan-seelmann.de>
Subject Re: dir-fortress-core-docker-test failures
Date Tue, 22 Nov 2016 07:49:15 GMT
On 11/21/2016 01:06 PM, Shawn McKinney wrote:
> 
> 
>> On Nov 19, 2016, at 5:05 AM, Stefan Seelmann <mail@stefan-seelmann.de> wrote:
>>
>> Strange, on my local machine it worked after I updated the Docker image
>> with the new schema, see commit 68fdb84d7fa48c88ea529fa4157f703ac6f4f223
>>
>> Problem on Jenkins is that it doesn't pull the new Docker image, it
>> gives me "layers from manifest don't match image configuration", needs
>> to be investigated...

I rebuilt and pushed the image, now it can be pulled.

> That is to say maybe now if we reenable the jenkins tests it will work?  Assuming the
other issue (not pulling latest) can be solved.

Yes, it's working now. I also switched back to Java 7.

I just saw some exceptions in the logs, when injecting the
refreshLDAPData.xml there are multiple exceptions like

  ClassNotFoundException: org.openldap.fortress.util.time.Date
  or LdapNoSuchObjectException

see [1], but the build succeeds.

Kind Regards,
Stefan

[1]
https://builds.apache.org/view/A-D/view/Directory/job/dir-fortress-core-docker-test/286/consoleFull


Mime
View raw message