drill-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From 王贤良 <s...@live.cn>
Subject please support hive 1.1.0
Date Mon, 11 May 2015 09:51:39 GMT
hello:
    drill version:0.9
    hive version:1.1.0
    
    for a parquet table, the error message is:    org.apache.drill.common.exceptions.UserException:
SYSTEM ERROR: Parquet does not support varchar( or timestamp). See HIVE-6384
 
    please support hive1.1.0( or 0.14.0)
 
    thank u.


2015-05-11
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message