drill-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Omernik <j...@omernik.com>
Subject Re: Profiles Gone in Web UI: The great profile heist
Date Wed, 01 Jun 2016 11:23:06 GMT
It's in mapr fs via nfs.

On Tuesday, May 31, 2016, Abdel Hakim Deneche <adeneche@maprtech.com> wrote:

> are you storing the profiles in a local folder or in nfs ?
>
> On Tue, May 31, 2016 at 12:49 PM, John Omernik <john@omernik.com
> <javascript:;>> wrote:
>
> > I am scratching my head at this one... I made some minor changes to my
> > drill-env.sh to enable gclogging, and was using the profiles in the webui
> > just fine.  Due to some previously mentioned issues, I've had to restart
> > drill bits due to GC issues etc.
> >
> > Now, while my profiles directory still exists, and my drill-override.conf
> > has not been changed, no profiles now show up in the webui, even after
> > drillbit restarts, and running more queries... The profiles are still
> being
> > created (I can see them being added to the same profiles directory) just
> > nothing shows up in the Web UI...
> >
> > What could be happening here?
> >
> > *scratching my head
> >
>
>
>
> --
>
> Abdelhakim Deneche
>
> Software Engineer
>
>   <http://www.mapr.com/>
>
>
> Now Available - Free Hadoop On-Demand Training
> <
> http://www.mapr.com/training?utm_source=Email&utm_medium=Signature&utm_campaign=Free%20available
> >
>


-- 
Sent from my iThing

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message