drill-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Abhishek Girish <agir...@mapr.com>
Subject Re: Upgrade Drill to v1.7 on MapR
Date Fri, 12 Aug 2016 15:52:57 GMT
The downloads available on drill.apache.org are built for Apache only. They
do not work on MapR. Drill 1.7.0 is available as a developer preview on
MapR. Please note that this isn't certified for production purposes.

You can get them from here: http://package.mapr.com/labs/
drill/redhat/mapr-drill-1.7.0.201606301441-1.noarch.rpm

Regards,
Abhishek


On Thu, Aug 11, 2016 at 2:57 PM, MattK <matt@hybriddba.com> wrote:

> I would like to upgrade Drill on my new MapR Community cluster (
> v.5.1.0.37549.GA) to apply https://issues.apache.org/jira
> /browse/DRILL-4317 but the docs seem to take an "yum install" approach
> where Drill 1.7 is not in the MapR repos.
>
> Is there a set of docs for performing a Drill upgrade from the package
> from drill.apache.org ?
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message