drill-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rajasimman Selvaraj <rajasimm...@gmail.com>
Subject Apache Drill Error
Date Wed, 21 Sep 2016 02:17:29 GMT
Hi ,
   I am getting the following error while starting the drill in Mac OS for the first time.
Unable to locate an executable at "/System/Library/Frameworks/JavaVM.framework/Versions/A/bin/java"
(-1)

I have the java JDK installed in my machine as listed below.
RajaSimmans-MBP:apache-drill-1.8.0 Hadoop$ java -version
java version "1.8.0_101"
Java(TM) SE Runtime Environment (build 1.8.0_101-b13)
Java HotSpot(TM) 64-Bit Server VM (build 25.101-b13, mixed mode)
RajaSimmans-MBP:apache-drill-1.8.0 Hadoop$ 

Please help me to get the drill start and running in my Mac OS.

Regards,
S.RajaSimman.
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message