falcon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andreas Widmann <awidm...@hm.edu>
Subject Problem with build process of Falcon
Date Fri, 03 Apr 2015 19:25:42 GMT
Hello devs,

I have a problem with the Falcon build process.

Until now I tried following:

git clone https://git-wip-us.apache.org/repos/asf/falcon.git falcon

cd falcon

export MAVEN_OPTS="-Xmx1024m -XX:MaxPermSize=256m -noverify" && mvn 
clean install

I assume that this is the latest trunk? Unfortunately there are some 
errors while executing the build process with Maven.

I also tried to take the 
https://github.com/apache/falcon/archive/0.6.1.zip to make a 0.6.1 
build. But there are also some errors/ failures during the build 
process.

Maybe I am too stupid but I just follwed the instructions on 
http://falcon.apache.org/InstallationSteps.html. But I don't get a 
bin.tar.gz file without errors.

Could you please try to build a bin.tar.gz file? If this is successful 
could you please upload the bin.tar.gz file, so I can download it?

Thank you very much for your help.

Best regards,

Andreas


Mime
View raw message