falcon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zsombor Gegesy (JIRA)" <j...@apache.org>
Subject [jira] [Created] (FALCON-2343) Bump dependency versions due to security concerns
Date Thu, 07 Mar 2019 12:05:00 GMT
Zsombor Gegesy created FALCON-2343:
--------------------------------------

             Summary: Bump dependency versions due to security concerns
                 Key: FALCON-2343
                 URL: https://issues.apache.org/jira/browse/FALCON-2343
             Project: Falcon
          Issue Type: Bug
    Affects Versions: trunk
            Reporter: Zsombor Gegesy


In Falcon there are dependencies which are pretty old, and possibly contains security vulnerabilities,
for example a newer Spring-framework, Jackson and Derby could be used
 * 3.2.18 for springframework
 * 2.9.8 for Jackson
 * 10.14.2.0 for Derby



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message