flex-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Justin Mclean (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (FLEX-13414) Fade Effects Don't Work When Duration is Set to 0
Date Mon, 24 Jun 2013 21:34:20 GMT

     [ https://issues.apache.org/jira/browse/FLEX-13414?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Justin Mclean updated FLEX-13414:
---------------------------------

    Labels: easytest  (was: )
    
> Fade Effects Don't Work When Duration is Set to 0
> -------------------------------------------------
>
>                 Key: FLEX-13414
>                 URL: https://issues.apache.org/jira/browse/FLEX-13414
>             Project: Apache Flex
>          Issue Type: Bug
>          Components: Effects
>    Affects Versions: Adobe Flex SDK 2.0.1 (Release)
>         Environment: Affected OS(s): Windows
> Affected OS(s): Windows XP
> Language Found: English
>            Reporter: Adobe JIRA
>              Labels: easytest
>
> Steps to reproduce:
> 1.  Run attached MXML application
> 2.  Click on the 'Toggle Visibility' button twice
> 3.  Notice that after the second button click, only the text from the List items is visible
>  
>  Actual Results:
> Fade effect does not execute completely causing the component to only be partially visible
>  
>  Expected Results:
> Fade effect should completely execute
>  
>  
>  Workaround (if any):
> Don't set the Fade effect duration to 0.  Interestingly, the effect executes correctly
if the duration is set to negative values, but not 0.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message