flex-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "kevin godell (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLEX-34336) Strange Trace Statements When Debugging
Date Sat, 20 Dec 2014 01:53:14 GMT

    [ https://issues.apache.org/jira/browse/FLEX-34336?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14254447#comment-14254447

kevin godell commented on FLEX-34336:

test app uploaded. 
I just tried my test app using flex 4.12.0 with air 3.9 and flex 4.13.0 and air 16. Same results,
textinput text does not appear when switching tabs. Perhaps I am doing something wrong, as
this is the first time I am making an app using the tabbeviewnavigatorapplication setup. My
previous apps just used the viewnavigatorapplication and the textinputs worked ok.

> Strange Trace Statements When Debugging
> ---------------------------------------
>                 Key: FLEX-34336
>                 URL: https://issues.apache.org/jira/browse/FLEX-34336
>             Project: Apache Flex
>          Issue Type: Bug
>          Components: Spark: TextInput
>    Affects Versions: Apache Flex 4.12.0
>         Environment: Mac OS 10.9, Macbook Pro
>            Reporter: Keith Lee
>            Assignee: Chris Martin
>            Priority: Minor
>             Fix For: Apache Flex 4.14.0
>         Attachments: test2.fxp
> I'm seeing the below messages in the IDE console when debugging. It's displaying when
my View that uses 2 TextInput components is displayed. I've never seen these before upgrading
to 4.12. 
> [trace] [WARN] SST found empty bitmap data in: _useridTextInput 
> [trace] [WARN] SST found empty bitmap data in: _passwordTextInput 
> I can't see any problems with the components, so I'm at a loss as to what is causing
this. The trace statement is in ScrollableStageText.as line 1582,  introduced in SDK 4.12.

This message was sent by Atlassian JIRA

View raw message