flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Henry Saputra (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (FLINK-1383) Move the hadoopcompatibility package name to just hadoop
Date Tue, 24 Feb 2015 00:45:12 GMT

     [ https://issues.apache.org/jira/browse/FLINK-1383?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Henry Saputra updated FLINK-1383:
---------------------------------
    Summary: Move the hadoopcompatibility package name to just hadoop  (was: Move the hadoopcompatibility
package name to just haddop)

> Move the hadoopcompatibility package name to just hadoop
> --------------------------------------------------------
>
>                 Key: FLINK-1383
>                 URL: https://issues.apache.org/jira/browse/FLINK-1383
>             Project: Flink
>          Issue Type: Improvement
>          Components: Hadoop Compatibility
>            Reporter: Henry Saputra
>            Assignee: Henry Saputra
>            Priority: Minor
>
> Currently we use hadoopcompatibility for all wrappers to Hadoop classes.
> Per discussion in the dev@ list we should just shorten this to "hadoop" to make shorter/
succinct names.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message