flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stephan Ewen (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLINK-1821) simplify coding
Date Mon, 06 Apr 2015 13:28:12 GMT

    [ https://issues.apache.org/jira/browse/FLINK-1821?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14481212#comment-14481212
] 

Stephan Ewen commented on FLINK-1821:
-------------------------------------

I also vote to keep it. It is a good way of stating the intend of the code.

> simplify coding 
> ----------------
>
>                 Key: FLINK-1821
>                 URL: https://issues.apache.org/jira/browse/FLINK-1821
>             Project: Flink
>          Issue Type: Improvement
>          Components: Local Runtime
>            Reporter: Liu Jiongzhou
>            Assignee: Liu Jiongzhou
>
> There is no need to maintain an "else" syntax in line 157 of org.apache.flink.util.AbstractID.
> Remove it for coding simplification.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message