flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLINK-1472) Web frontend config overview shows wrong value
Date Tue, 03 Nov 2015 13:13:28 GMT

    [ https://issues.apache.org/jira/browse/FLINK-1472?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14987238#comment-14987238
] 

ASF GitHub Bot commented on FLINK-1472:
---------------------------------------

Github user sachingoel0101 commented on the pull request:

    https://github.com/apache/flink/pull/439#issuecomment-153347995
  
    @fhueske This issue is present in the new frontend also. See the attached screenshot:
    ![capture](https://cloud.githubusercontent.com/assets/8874261/10908818/7fd52eae-825a-11e5-97ff-a829b37b3819.PNG)
    
    We should probably continue in another PR though.



> Web frontend config overview shows wrong value
> ----------------------------------------------
>
>                 Key: FLINK-1472
>                 URL: https://issues.apache.org/jira/browse/FLINK-1472
>             Project: Flink
>          Issue Type: Bug
>          Components: Webfrontend
>    Affects Versions: 0.10
>            Reporter: Ufuk Celebi
>            Assignee: Mingliang Qi
>            Priority: Minor
>
> The web frontend shows configuration values even if they could not be correctly parsed.
> For example I've configured the number of buffers as "123.000", which cannot be parsed
as an Integer by GlobalConfiguration and the default value is used. Still, the web frontend
shows the not used "123.000".



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message