flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLINK-4118) The docker-flink image is outdated (1.0.2) and can be slimmed down
Date Fri, 01 Jul 2016 14:07:10 GMT

    [ https://issues.apache.org/jira/browse/FLINK-4118?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15359009#comment-15359009
] 

ASF GitHub Bot commented on FLINK-4118:
---------------------------------------

Github user aljoscha commented on the issue:

    https://github.com/apache/flink/pull/2176
  
    You were right, I did exactly the same thing I did on OS X  on a new Ubuntu 16.04 installation
and it worked. 😃 


> The docker-flink image is outdated (1.0.2) and can be slimmed down
> ------------------------------------------------------------------
>
>                 Key: FLINK-4118
>                 URL: https://issues.apache.org/jira/browse/FLINK-4118
>             Project: Flink
>          Issue Type: Improvement
>            Reporter: Ismaël Mejía
>            Priority: Minor
>
> This issue is to upgrade the docker image and polish some details in it (e.g. it can
be slimmed down if we remove some unneeded dependencies, and the code can be polished).



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message