flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mxm <...@git.apache.org>
Subject [GitHub] flink pull request #2275: FLINK-3929 Support for Kerberos Authentication wit...
Date Mon, 19 Sep 2016 12:26:59 GMT
Github user mxm commented on a diff in the pull request:

    https://github.com/apache/flink/pull/2275#discussion_r79355451
  
    --- Diff: pom.xml ---
    @@ -107,6 +107,13 @@ under the License.
     		<jackson.version>2.7.4</jackson.version>
     		<metrics.version>3.1.0</metrics.version>
     		<junit.version>4.11</junit.version>
    +		<!--
    +			Keeping the MiniKDC version fixed instead of taking hadoop version dependency
    +			to support testing Kafka, ZK etc., modules that does not have Hadoop dependency
    +			Starting Hadoop 3, org.apache.kerby will be used instead of MiniKDC. We may have
    +			to revisit the impact at that time.
    +		-->
    +		<minikdc.version>2.7.2</minikdc.version>
    --- End diff --
    
    Does that work across different Hadoop versions?


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message