flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From StephanEwen <...@git.apache.org>
Subject [GitHub] flink issue #5072: [FLINK-7984][build] Bump snappy-java to 1.1.4
Date Fri, 15 Dec 2017 18:41:52 GMT
Github user StephanEwen commented on the issue:

    https://github.com/apache/flink/pull/5072
  
    Sorry, actually, taking a step back: Can you check in which dependencies snappy is included
in addition?
    Especially big packaged dependencies like `flink-s3-fs-presto` and `flink-s3-fs-hadoop`?
In case they contain snappy, we should manage the dependency to the same version there. If
two different versions get pulled in, the update may not have an effect.


---

Mime
View raw message