flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLINK-9849) Upgrade hbase version to 2.0.1 for hbase connector
Date Thu, 19 Jul 2018 01:19:00 GMT

    [ https://issues.apache.org/jira/browse/FLINK-9849?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16548654#comment-16548654
] 

ASF GitHub Bot commented on FLINK-9849:
---------------------------------------

Github user zhangminglei commented on the issue:

    https://github.com/apache/flink/pull/6365
  
    Thanks @yanghua you are right! I just want waiting the travis ending. then give the old
and new version's dependency tree.


> Upgrade hbase version to 2.0.1 for hbase connector
> --------------------------------------------------
>
>                 Key: FLINK-9849
>                 URL: https://issues.apache.org/jira/browse/FLINK-9849
>             Project: Flink
>          Issue Type: Improvement
>            Reporter: Ted Yu
>            Assignee: zhangminglei
>            Priority: Major
>              Labels: pull-request-available
>
> Currently hbase 1.4.3 is used for hbase connector.
> We should upgrade to 2.0.1 which was recently released.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message