flink-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bowen Li (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (FLINK-12275) Add documentation for GenericHiveMetastoreCatalog
Date Sat, 20 Apr 2019 22:19:00 GMT

     [ https://issues.apache.org/jira/browse/FLINK-12275?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Bowen Li updated FLINK-12275:
-----------------------------
    Description: 
Add documentation for GenericHiveMetastoreCatalog, iincluding usage, examples, best practices
etc.

E.g. in order to distinguish Flink metadata from Hive's, users should use better naming conventions
for Flink related objects like "flink-<db/table/view_name>" or setup better access control
for users

  was:Add documentation for GenericHiveMetastoreCatalog, including usage and best practices,
e.g. in order to distinguish Flink metadata from Hive's, users should use better naming conventions
for Flink related objects like "flink-<db/table/view_name>" or setup better access control
for users


> Add documentation for GenericHiveMetastoreCatalog
> -------------------------------------------------
>
>                 Key: FLINK-12275
>                 URL: https://issues.apache.org/jira/browse/FLINK-12275
>             Project: Flink
>          Issue Type: Sub-task
>          Components: Connectors / Hive
>            Reporter: Bowen Li
>            Assignee: Bowen Li
>            Priority: Major
>             Fix For: 1.9.0
>
>
> Add documentation for GenericHiveMetastoreCatalog, iincluding usage, examples, best practices
etc.
> E.g. in order to distinguish Flink metadata from Hive's, users should use better naming
conventions for Flink related objects like "flink-<db/table/view_name>" or setup better
access control for users



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message