flume-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Endre Major (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (FLUME-3300) Error information on Flume Website
Date Mon, 01 Jul 2019 08:48:00 GMT

    [ https://issues.apache.org/jira/browse/FLUME-3300?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16876021#comment-16876021
] 

Endre Major commented on FLUME-3300:
------------------------------------

The current flume 1.9.0 supports Kafka sever 0.10.1.0 or newer. We did the testing till Kafka
server 2.0.1, that was the latest at the release time.
This issue can be closed.
The documentation of Kafka Source, Sink and Channel components have been updated.

> Error information on Flume Website
> ----------------------------------
>
>                 Key: FLUME-3300
>                 URL: https://issues.apache.org/jira/browse/FLUME-3300
>             Project: Flume
>          Issue Type: Improvement
>            Reporter: scott zhang
>            Priority: Major
>
> I just begin to study flume through https://flume.apache.org/FlumeUserGuide.html, and
find one mistake.
> This is a Flume Sink implementation that can publish data to a [Kafka|http://kafka.apache.org/]
topic. One of the objective is to integrate Flume with Kafka so that pull based processing
systems can process the data coming through various Flume sources. *This currently supports*
*Kafka 0.9.x series of releases*.
> This information is not accurate, 0.9.x and higher version support Kafka Sink. or it
will misguide beginner.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@flume.apache.org
For additional commands, e-mail: issues-help@flume.apache.org


Mime
View raw message