flume-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chadi (JIRA)" <j...@apache.org>
Subject [jira] [Created] (FLUME-3339) Xerces-J should be upgraded to 2.12.0
Date Wed, 03 Jul 2019 20:05:00 GMT
Chadi created FLUME-3339:
----------------------------

             Summary: Xerces-J should be upgraded to 2.12.0
                 Key: FLUME-3339
                 URL: https://issues.apache.org/jira/browse/FLUME-3339
             Project: Flume
          Issue Type: Dependency upgrade
    Affects Versions: 1.9.0
            Reporter: Chadi


Xerces-J 2.9.1 has security vulnerabilities, and should be upgraded to the latest 2.12.0.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@flume.apache.org
For additional commands, e-mail: issues-help@flume.apache.org


Mime
View raw message