fluo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [fluo-uno] ctubbsii opened a new issue #219: Invalid error message about Accumulo 1.9 and Hadoop 3
Date Mon, 25 Mar 2019 20:55:12 GMT
ctubbsii opened a new issue #219: Invalid error message about Accumulo 1.9 and Hadoop 3
URL: https://github.com/apache/fluo-uno/issues/219
 
 
   I built an Accumulo 1.9.3-SNAPSHOT with the `-Dhadoop.profile=3` and tried to use it with
Uno, which uses Hadoop 3.2, and I got the following error message:
   
   ```
   ERROR from uno.conf : When using Accumulo 1.x, expect Hadoop 2.x not 3.2.0
   ```
   
   This error message shouldn't occur in this scenario. Accumulo 1.9 was designed to work
with Hadoop 3.

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
users@infra.apache.org


With regards,
Apache Git Services

Mime
View raw message