Geronimo and Geronimo Eclipse Plugin System Requirements has been edited by Ashish Jain (Aug 25, 2008).

(View changes)

Content:

This page details the system requirements for Geronimo and Geronimo Eclipse Plugin. These include various flavors of operating system(recommended and compatible), JDK versions/vendors, Database vendors/versions, memory requirements(for running and building).

Operating System

Platform 32-bit 64-bit
     

Powered by Atlassian Confluence (Version: 2.2.9 Build:#527 Sep 07, 2006) - Bug/feature request

Unsubscribe or edit your notifications preferences