2.2.x Security Report has been edited by Donald Woods (Aug 26, 2008).

(View changes)

Content:

Apache Geronimo 2.2.x vulnerabilities

This page lists all security vulnerabilities fixed in maintenance releases or interim builds of Apache Geronimo 2.2. Each vulnerability is given a security impact rating by either the Apache Geronimo team or by the dependent project supplying the fix - please note that this rating is not uniform and will vary from project to project. We also list the versions of Apache Geronimo the flaw is known to affect, and where a flaw has not been verified list the version with a question mark.

Please send comments or corrections for these vulnerabilities to the Geronimo Security mailing list.


TBD

Since Apache Geronimo 2.2 has not been released, this page does not apply.

Please visit the Apache Geronimo 2.2 Release Status page for planned release content and dates.


Powered by Atlassian Confluence (Version: 2.2.9 Build:#527 Sep 07, 2006) - Bug/feature request

Unsubscribe or edit your notifications preferences