giraph-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Josh Elser (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (GIRAPH-957) bump HBase, Accumulo and Hive dependencies to versions compatible with Hadoop 2
Date Mon, 27 Oct 2014 04:15:33 GMT

    [ https://issues.apache.org/jira/browse/GIRAPH-957?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14184804#comment-14184804
] 

Josh Elser commented on GIRAPH-957:
-----------------------------------

[~rvs], looks like the Accumulo dependency is rather old (way before any stable Hadoop-2 release).
 Any recent release of Accumulo (1.5.2 or 1.6.1) are compatible with Hadoop-2 and don't require
any special artifacts, but they would likely require some API changes. I'm happy to help make
that happen.

> bump HBase, Accumulo and Hive dependencies to versions compatible with Hadoop 2
> -------------------------------------------------------------------------------
>
>                 Key: GIRAPH-957
>                 URL: https://issues.apache.org/jira/browse/GIRAPH-957
>             Project: Giraph
>          Issue Type: Bug
>          Components: lib
>    Affects Versions: 1.1.0
>            Reporter: Roman Shaposhnik
>
> Currently, the versions of HBase, Accumulo and Hive that we build and test against in
hadoop_2 profile do not publish artifacts compatible with Hadoop 2. HBase and Hive have recently
started publishing artifacts compatible with Hadoop 2. We need to upgrade our dependencies.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message