giraph-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Igor Kabiljo (JIRA)" <>
Subject [jira] [Created] (GIRAPH-965) Improving and adding reducers
Date Sat, 15 Nov 2014 05:18:33 GMT
Igor Kabiljo created GIRAPH-965:

             Summary: Improving and adding reducers
                 Key: GIRAPH-965
             Project: Giraph
          Issue Type: Improvement
            Reporter: Igor Kabiljo
            Priority: Minor

adding common reducers - Max/Min/Sum Reducer. As you can see - no code duplication
adding NumericTypeOps functions to support the above
added Varint encoding class
renaming registerReduce -> registerReducer

This message was sent by Atlassian JIRA

View raw message