giraph-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Igor Kabiljo (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (GIRAPH-965) Improving and adding reducers
Date Tue, 02 Dec 2014 01:17:13 GMT

     [ https://issues.apache.org/jira/browse/GIRAPH-965?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Igor Kabiljo resolved GIRAPH-965.
---------------------------------
    Resolution: Fixed

> Improving and adding reducers
> -----------------------------
>
>                 Key: GIRAPH-965
>                 URL: https://issues.apache.org/jira/browse/GIRAPH-965
>             Project: Giraph
>          Issue Type: Improvement
>            Reporter: Igor Kabiljo
>            Priority: Minor
>
> adding common reducers - Max/Min/Sum Reducer. As you can see - no code duplication
> adding NumericTypeOps functions to support the above
> added Varint encoding class
> renaming registerReduce -> registerReducer



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message