giraph-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (GIRAPH-1206) Fix HadoopKryo to support higher java versions
Date Fri, 19 Oct 2018 15:56:00 GMT

    [ https://issues.apache.org/jira/browse/GIRAPH-1206?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16656983#comment-16656983
] 

ASF GitHub Bot commented on GIRAPH-1206:
----------------------------------------

Github user dlogothetis closed the pull request at:

    https://github.com/apache/giraph/pull/89


> Fix HadoopKryo to support higher java versions
> ----------------------------------------------
>
>                 Key: GIRAPH-1206
>                 URL: https://issues.apache.org/jira/browse/GIRAPH-1206
>             Project: Giraph
>          Issue Type: Bug
>            Reporter: Dionysios Logothetis
>            Assignee: Dionysios Logothetis
>            Priority: Minor
>
> The code inside HadoopKryo parses the java.version property in a way that expects a single
digit minor java version, e.g. 1.9, which won't work for 1.10 and greater.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message